<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://www.305sports.net/xmlrpc.php" /><meta property="og:image" content="https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-1000x600.jpeg" /><meta name="twitter:image" content="https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-1000x600.jpeg" /><meta property="og:type" content="article" /><meta property="og:description" content="Music and sports go together like peanut butter and jelly. Both are great alone, but together it’s an entirely new elevated experience. For 11 years, Solo D of Miami Sports Music has been releasing Miami Dolphins hype music. Since he started this Dolphins With Attitude (DWA) trend in 2010, he has released a song for [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/"><meta name="twitter:title" content="Solo D And The Dolphins Set To Welcome Mac Jones To NFL"><meta name="twitter:description" content="Music and sports go together like peanut butter and jelly. Both are great alone, but together it’s an entirely new elevated experience. For 11 years, Solo D of Miami Sports Music has been releasing Miami Dolphins hype music. Since he started this Dolphins With Attitude (DWA) trend in 2010, he has released a song for [&hellip;]"> <script>var et_site_url='https://www.305sports.net';var et_post_id='29139';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script> <!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Solo D And The Dolphins Set To Welcome Mac Jones To NFL - 305Sports</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Solo D And The Dolphins Set To Welcome Mac Jones To NFL - 305Sports" /><meta property="og:description" content="Music and sports go together like peanut butter and jelly. Both are great alone, but together it’s an entirely new elevated experience. For 11 years, Solo D of Miami Sports Music has been releasing Miami Dolphins hype music. Since he started this Dolphins With Attitude (DWA) trend in 2010, he has released a song for [&hellip;]" /><meta property="og:url" content="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/" /><meta property="og:site_name" content="305Sports" /><meta property="article:author" content="https://www.facebook.com/jamiebahama" /><meta property="article:published_time" content="2021-09-12T01:20:22+00:00" /><meta property="article:modified_time" content="2021-09-12T15:49:08+00:00" /><meta property="og:image" content="https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE.jpeg" /><meta property="og:image:width" content="1125" /><meta property="og:image:height" content="744" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/TheJamieBahamas" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.305sports.net/#website","url":"https://www.305sports.net/","name":"305Sports","description":"Providing In-depth Analysis and Coverage of Miami Sports.","potentialAction":[{"@type":"SearchAction","target":"https://www.305sports.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/#primaryimage","inLanguage":"en-US","url":"https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE.jpeg","width":1125,"height":744},{"@type":"WebPage","@id":"https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/#webpage","url":"https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/","name":"Solo D And The Dolphins Set To Welcome Mac Jones To NFL - 305Sports","isPartOf":{"@id":"https://www.305sports.net/#website"},"primaryImageOfPage":{"@id":"https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/#primaryimage"},"datePublished":"2021-09-12T01:20:22+00:00","dateModified":"2021-09-12T15:49:08+00:00","author":{"@id":"https://www.305sports.net/#/schema/person/58e49f2fb6565a32ca6973a3d1da994a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/"]}]},{"@type":"Person","@id":"https://www.305sports.net/#/schema/person/58e49f2fb6565a32ca6973a3d1da994a","name":"Jamie Bahamas","image":{"@type":"ImageObject","@id":"https://www.305sports.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/986de77725d7d5df301b21f4cd114927?s=96&d=mm&r=g","caption":"Jamie Bahamas"},"description":"Lead Writer for 305Sports.net primarily covering the Miami Dolphins. Jamie is a lifelong sports fan and a student of the game. Jamie religiously attends Dolphins Home Games and considers Miami the coolest city on the planet. You can follow Jamie on Twitter @TheJamieBahamas and Instagram @JamieBahamas","sameAs":["https://www.facebook.com/jamiebahama","https://twitter.com/https://twitter.com/TheJamieBahamas"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="305Sports &raquo; Feed" href="https://www.305sports.net/feed/" /><link rel="alternate" type="application/rss+xml" title="305Sports &raquo; Comments Feed" href="https://www.305sports.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="305Sports &raquo; Solo D And The Dolphins Set To Welcome Mac Jones To NFL Comments Feed" href="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.305sports.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style type="text/css">#wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }</style><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://www.305sports.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-156579328-1'></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-156579328-1', {"anonymize_ip":true} );</script> <link rel='https://api.w.org/' href='https://www.305sports.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.305sports.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.305sports.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.7" /><link rel='shortlink' href='https://www.305sports.net/?p=29139' /><link rel="alternate" type="application/json+oembed" href="https://www.305sports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.305sports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#f890e7";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Site Kit by Google 1.14.0" /><script data-ad-client="ca-pub-9318763060154915" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- VINTCER_DO_NOT_REMOVE --> <script type="text/javascript">var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setCookieDomain", "*.www.305sports.net"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//vint-analytics.vintcer.io/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '5']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();</script> <!-- VINTCER_DO_NOT_REMOVE --><meta property="fb:app_id" content=""><meta property="fb:admins" content=""><div id="fb-root"></div> <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9318763060154915",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <link rel="icon" href="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-32x32.png" sizes="32x32" /><link rel="icon" href="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-180x180.png" /><meta name="msapplication-TileImage" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-270x270.png" /> <script src="https://www.305sports.net/wp-content/cache/autoptimize/6/js/autoptimize_acd1e7a9c0dd2d26780b72e8e09d6296.js"></script></head><body class="post-template-default single single-post postid-29139 single-format-standard et_bloom"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.305sports.net/"><img src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png" alt="305Sports" data-rjs="2" /></a></div><!--mvp-fly-logo--></div><!--mvp-fly-top-in--><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-fly-top-out--></div><!--mvp-fly-menu-top--><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-361"><a href="https://www.305sports.net/category/miami-dolphins/">Miami Dolphins</a></li><li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.305sports.net/category/miami-heat/">Miami Heat</a></li><li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.305sports.net/category/miami-marlins/">Miami Marlins</a></li><li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://www.305sports.net/category/miami-hurricanes/">Miami Hurricanes</a><ul class="sub-menu"><li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.305sports.net/category/um-football/">Miami Hurricanes Football</a></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.305sports.net/category/um-basketball/">Miami Hurricanes Basketball</a></li></ul></li><li id="menu-item-6263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6263"><a href="https://www.305sports.net/category/high-school-sports/">High School Sports</a><ul class="sub-menu"><li id="menu-item-12213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://www.305sports.net/category/high-school-football/">High School Football</a></li><li id="menu-item-12212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://www.305sports.net/category/high-school-basketball/">High School Basketball</a></li></ul></li><li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://www.305sports.net/category/podcasts/">Podcasts</a></li><li id="menu-item-9011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9011"><a href="https://www.305sports.net/category/other/">Other</a><ul class="sub-menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92"><a href="https://www.305sports.net/about/">About</a><ul class="sub-menu"><li id="menu-item-4263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4263"><a href="https://www.305sports.net/staff/">Meet The Team</a></li></ul></li><li id="menu-item-9010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010"><a href="https://www.305sports.net/category/fiu/">FIU Panthers</a></li><li id="menu-item-26802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26802"><a href="https://www.305sports.net/category/panthers/">Florida Panthers</a></li></ul></li></ul></div></nav></div><!--mvp-fly-menu-wrap--><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/305sportss/" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/305Sportss" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/305sportss/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCgKo2VlQjfUeWCHXUckC2Qw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><!--mvp-fly-soc-wrap--></div><!--mvp-fly-wrap--><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.305sports.net/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><!--mvp-search-box--><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div><!--mvp-search-but-wrap--></div><!--mvp-search-wrap--><header id="mvp-top-head-wrap"><nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-top-nav-menu-but--><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.305sports.net/"><img itemprop="logo" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png" alt="305Sports" data-rjs="2" /></a><h2 class="mvp-logo-title">305Sports</h2></div><!--mvp-top-nav-logo--></div><!--mvp-top-nav-left-in--></div><!--mvp-top-nav-left-out--></div><!--mvp-top-nav-left--></div><!--mvp-top-nav-right-in--><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCgKo2VlQjfUeWCHXUckC2Qw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="https://www.instagram.com/305sportss/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://twitter.com/305Sportss" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.facebook.com/305sportss/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div><!--mvp-top-nav-soc--> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-top-nav-right--></div><!--mvp-top-nav-right-out--></div><!--mvp-top-nav-cont--></div><!--mvp-main-box-cont--></div><!--mvp-top-nav-wrap--><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-361"><a href="https://www.305sports.net/category/miami-dolphins/">Miami Dolphins</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.305sports.net/category/miami-heat/">Miami Heat</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.305sports.net/category/miami-marlins/">Miami Marlins</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://www.305sports.net/category/miami-hurricanes/">Miami Hurricanes</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.305sports.net/category/um-football/">Miami Hurricanes Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.305sports.net/category/um-basketball/">Miami Hurricanes Basketball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6263"><a href="https://www.305sports.net/category/high-school-sports/">High School Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://www.305sports.net/category/high-school-football/">High School Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://www.305sports.net/category/high-school-basketball/">High School Basketball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://www.305sports.net/category/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9011"><a href="https://www.305sports.net/category/other/">Other</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92"><a href="https://www.305sports.net/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4263"><a href="https://www.305sports.net/staff/">Meet The Team</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010"><a href="https://www.305sports.net/category/fiu/">FIU Panthers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26802"><a href="https://www.305sports.net/category/panthers/">Florida Panthers</a></li></ul></li></ul></div></div><!--mvp-nav-menu--></div><!--mvp-bot-nav-in--></div><!--mvp-bot-nav-out--></div><!--mvp-bot-nav-cont--></div><!--mvp-main-box-cont--></div><!--mvp-bot-nav-wrap--></nav><!--mvp-main-nav-wrap--></header><main id="mvp-main-wrap" class="left relative"><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-29139 post type-post status-publish format-standard has-post-thumbnail hentry category-miami-dolphins tag-featured tag-mac-jones tag-miami-dolphins tag-music tag-new-england-patriots tag-nfl tag-nfl-kickoff tag-tua-tagovailoa" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/"/><div id="mvp-article-head" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.305sports.net/category/miami-dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Solo D And The Dolphins Set To Welcome Mac Jones To NFL</h1><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src='https://secure.gravatar.com/avatar/986de77725d7d5df301b21f4cd114927?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/986de77725d7d5df301b21f4cd114927?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.305sports.net/author/jamiebahamas/" title="Posts by Jamie Bahamas" rel="author">Jamie Bahamas</a></span></li><li class="mvp-author-info-twit"> <a href="https://twitter.com/TheJamieBahamas" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-11">September 11, 2021</time></span><meta itemprop="dateModified" content="2021-09-12"/></li></ul></div><!--mvp-author-info-wrap--></div><!--mvp-article-head--><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div class="mvp-post-soc-out relative"><div id="mvp-post-soc-wrap" class="left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/&amp;t=Solo D And The Dolphins Set To Welcome Mac Jones To NFL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Solo D And The Dolphins Set To Welcome Mac Jones To NFL -&amp;url=https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/&amp;media=https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-1000x600.jpeg&amp;description=Solo D And The Dolphins Set To Welcome Mac Jones To NFL', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#152a6660777f70766128467a797a355135547b7135417d7035517a79657d7c7b663546706135417a35427079767a787035587476355f7a7b706635417a355b5359337478652e575a514c285c35737a607b7135617d7c66357467617c767970357c7b6170677066617c7b7235747b7135617d7a60727d61357a7335667d74677c7b72357c6135627c617d356c7a603b35567d70767e357c61357a60612f357d616165662f3a3a6262623b26252066657a6761663b7b70613a667a797a387138747b7138617d7038717a79657d7c7b663866706138617a38627079767a787038787476387f7a7b706638617a387b73793a"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/#respond"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a></ul></div><!--mvp-post-soc-wrap--><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1125" height="744" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1125/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1125/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE.jpeg 1125w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-300x198.jpeg 300w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-1024x677.jpeg 1024w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-768x508.jpeg 768w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_610/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-610x403.jpeg 610w" sizes="(max-width: 1125px) 100vw, 1125px" /><meta itemprop="url" content="https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-1000x600.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div><!--mvp-post-feat-img--> <span class="mvp-feat-caption">Doug Murray/Associated Press</span><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/" data-a2a-title="Solo D And The Dolphins Set To Welcome Mac Jones To NFL"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F&amp;linkname=Solo%20D%20And%20The%20Dolphins%20Set%20To%20Welcome%20Mac%20Jones%20To%20NFL" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F&amp;linkname=Solo%20D%20And%20The%20Dolphins%20Set%20To%20Welcome%20Mac%20Jones%20To%20NFL" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F&amp;linkname=Solo%20D%20And%20The%20Dolphins%20Set%20To%20Welcome%20Mac%20Jones%20To%20NFL" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F&amp;linkname=Solo%20D%20And%20The%20Dolphins%20Set%20To%20Welcome%20Mac%20Jones%20To%20NFL" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:450px; overflow: hidden !important; " data-href="https://www.facebook.com/305sportss/" data-size="small" data-colorscheme="light" data-width="450" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" kid_directed_site="false"></div></div><p>Music and sports go together like peanut butter and jelly. Both are great alone, but together it’s an entirely new elevated experience.</p><p>For 11 years, Solo D of <a href="https://www.youtube.com/playlist?list=PLos9ahT5jAPElvTFvk4Hg-0I6MH2z5sZT" target="_blank" rel="noreferrer noopener">Miami Sports Music</a> has been releasing <a href="https://www.305sports.net/category/miami-dolphins/">Miami Dolphins</a> hype music. Since he started this Dolphins With Attitude (DWA) trend in 2010, he has released a song for every Dolphins’ game without fail. </p><p>This year is no different. If you’re looking for something to get you hyped for the season opener, look no further.  </p><figure class="wp-block-image size-large"><img src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.49-AM-1024x118.png" alt="" class="wp-image-29142" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.49-AM-1024x118.png 1024w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.49-AM-300x35.png 300w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.49-AM-768x89.png 768w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_610/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.49-AM-610x70.png 610w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1246/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.49-AM.png 1246w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><p>To kick off the 2021 season, Solo D has released “<a href="https://youtu.be/WdLWvbUaFM8">Slip Slap.”</a> The song commemorates another chapter in the New England Patriots and Dolphins rivalry. It also highlights the Mac Jones and Tua Tagovailoa quarterback matchup. </p><p>“I wanted to send a proper welcome to Mac Jones,” Solo D said.</p><p>The song has a catchy hook that will be sure to have you singing along after a few seconds of listening.&nbsp;</p><figure class="wp-block-image size-large"><img src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.03-AM-1-1024x118.png" alt="" class="wp-image-29143" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.03-AM-1-1024x118.png 1024w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_300/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.03-AM-1-300x35.png 300w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_768/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.03-AM-1-768x89.png 768w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_610/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.03-AM-1-610x70.png 610w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1246/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/Screen-Shot-2021-09-12-at-9.42.03-AM-1.png 1246w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><p>To hear other hits from Solo D be sure to check out <a href="http://www.miamisportsmusic.com" target="_blank" rel="noreferrer noopener">MiamiSportsMusic.com.</a></p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="Miami Dolphins Vs New England Patriots Week 1 theme song by SoLo D SLAP SLAP" width="1000" height="563" src="https://www.youtube.com/embed/WdLWvbUaFM8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/" data-a2a-title="Solo D And The Dolphins Set To Welcome Mac Jones To NFL"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F&amp;linkname=Solo%20D%20And%20The%20Dolphins%20Set%20To%20Welcome%20Mac%20Jones%20To%20NFL" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F&amp;linkname=Solo%20D%20And%20The%20Dolphins%20Set%20To%20Welcome%20Mac%20Jones%20To%20NFL" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F&amp;linkname=Solo%20D%20And%20The%20Dolphins%20Set%20To%20Welcome%20Mac%20Jones%20To%20NFL" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.305sports.net%2Fsolo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl%2F&amp;linkname=Solo%20D%20And%20The%20Dolphins%20Set%20To%20Welcome%20Mac%20Jones%20To%20NFL" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.305sports.net/tag/featured/" rel="tag">featured</a><a href="https://www.305sports.net/tag/mac-jones/" rel="tag">Mac Jones</a><a href="https://www.305sports.net/tag/miami-dolphins/" rel="tag">Miami Dolphins</a><a href="https://www.305sports.net/tag/music/" rel="tag">Music</a><a href="https://www.305sports.net/tag/new-england-patriots/" rel="tag">New England Patriots</a><a href="https://www.305sports.net/tag/nfl/" rel="tag">NFL</a><a href="https://www.305sports.net/tag/nfl-kickoff/" rel="tag">NFL Kickoff</a><a href="https://www.305sports.net/tag/tua-tagovailoa/" rel="tag">Tua Tagovailoa</a></span></div><!--mvp-post-tags--><div class="posts-nav-link"></div><!--posts-nav-link--><div id="mvp-author-box-wrap" class="left relative"><div class="mvp-author-box-out right relative"><div id="mvp-author-box-img" class="left relative"> <img alt='' src='https://secure.gravatar.com/avatar/986de77725d7d5df301b21f4cd114927?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/986de77725d7d5df301b21f4cd114927?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></div><!--mvp-author-box-img--><div class="mvp-author-box-in"><div id="mvp-author-box-head" class="left relative"> <span class="mvp-author-box-name left relative"><a href="https://www.305sports.net/author/jamiebahamas/" title="Posts by Jamie Bahamas" rel="author">Jamie Bahamas</a></span><div id="mvp-author-box-soc-wrap" class="left relative"> <a href="https://www.facebook.com/jamiebahama" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a> <a href="https://twitter.com/TheJamieBahamas" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a></div><!--mvp-author-box-soc-wrap--></div><!--mvp-author-box-head--></div><!--mvp-author-box-in--></div><!--mvp-author-box-out--><div id="mvp-author-box-text" class="left relative"><p>Lead Writer for 305Sports.net primarily covering the Miami Dolphins. Jamie is a lifelong sports fan and a student of the game. Jamie religiously attends Dolphins Home Games and considers Miami the coolest city on the planet. You can follow Jamie on Twitter @TheJamieBahamas and Instagram @JamieBahamas</p></div><!--mvp-author-box-text--></div><!--mvp-author-box-wrap--><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png"/><meta itemprop="url" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png"></div><!--mvp-org-logo--><meta itemprop="name" content="305Sports"></div><!--mvp-org-wrap--></div><!--mvp-content-main--><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Click to comment</span></div><!--mvp-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.305sports.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29139' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><!--comments--></div><!--mvp-post-soc-in--></div><!--mvp-post-soc-out--></div><!--mvp-content-box--></div><!--mvp-post-content--></div><!--mvp-post-content-in--><div id="mvp-side-wrap" class="relative"></div><!--mvp-side-wrap--></div><!--mvp-post-content-out--><section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Miami Dolphins</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://www.305sports.net/bahamas-game-pick-dolphins-at-patriots/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_400/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/749790A4-EB23-4F80-9920-9065B8B7E4FA-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_400/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/749790A4-EB23-4F80-9920-9065B8B7E4FA-400x240.jpeg 400w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1000/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/749790A4-EB23-4F80-9920-9065B8B7E4FA-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/749790A4-EB23-4F80-9920-9065B8B7E4FA-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/749790A4-EB23-4F80-9920-9065B8B7E4FA-80x80.jpeg 80w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/749790A4-EB23-4F80-9920-9065B8B7E4FA-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/bahamas-game-pick-dolphins-at-patriots/" rel="bookmark">Bahamas Game Pick: Dolphins At Patriots</a></h2><p>Jamie Bahamas was 12-4 in predicting the outcome of Miami Dolphins games in 2020. ...</p></div><!--mvp-more-post-text--></li><li> <a href="https://www.305sports.net/dolphins-at-patriots-who-has-the-edge/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_400/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/d4c7c66c-3303-4693-bb42-ffd287b08b62-122120_Dolphins-Patriots_4-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_400/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/d4c7c66c-3303-4693-bb42-ffd287b08b62-122120_Dolphins-Patriots_4-400x240.jpeg 400w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1000/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/d4c7c66c-3303-4693-bb42-ffd287b08b62-122120_Dolphins-Patriots_4-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/d4c7c66c-3303-4693-bb42-ffd287b08b62-122120_Dolphins-Patriots_4-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/d4c7c66c-3303-4693-bb42-ffd287b08b62-122120_Dolphins-Patriots_4-80x80.jpeg 80w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/d4c7c66c-3303-4693-bb42-ffd287b08b62-122120_Dolphins-Patriots_4-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/dolphins-at-patriots-who-has-the-edge/" rel="bookmark">Dolphins At Patriots: Who Has The Edge?</a></h2><p>It’s go time. The 2021 NFL Regular Season is about the kick-off, as the...</p></div><!--mvp-more-post-text--></li><li> <a href="https://www.305sports.net/cusick-what-i-learned-from-dolphins-preseason-loss-to-bears/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_400/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/5ZJHLOA7JK3I77TIGAQ6BS2HE4-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_400/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/5ZJHLOA7JK3I77TIGAQ6BS2HE4-400x240.jpeg 400w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1000/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/5ZJHLOA7JK3I77TIGAQ6BS2HE4-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/5ZJHLOA7JK3I77TIGAQ6BS2HE4-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/5ZJHLOA7JK3I77TIGAQ6BS2HE4-80x80.jpeg 80w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/5ZJHLOA7JK3I77TIGAQ6BS2HE4-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/cusick-what-i-learned-from-dolphins-preseason-loss-to-bears/" rel="bookmark">Cusick: What I Learned From Dolphins&#8217; Preseason Loss To Bears</a></h2><p>When Miami took to Soldier Field for the first preseason game of the 2021...</p></div><!--mvp-more-post-text--></li><li> <a href="https://www.305sports.net/let-the-games-begin-dolphins-preseason-outlook/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_400/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/necgswhtdtmjgjjevymw-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_400/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/necgswhtdtmjgjjevymw-400x240.jpeg 400w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_1000/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/necgswhtdtmjgjjevymw-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/necgswhtdtmjgjjevymw-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/necgswhtdtmjgjjevymw-80x80.jpeg 80w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.305sports.net/wp-content/uploads/sites/6/2021/08/necgswhtdtmjgjjevymw-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/let-the-games-begin-dolphins-preseason-outlook/" rel="bookmark">Let The Games Begin: Dolphins Preseason Outlook</a></h2><p>Miami Dolphins football is back. Miami will take the field on the road against...</p></div><!--mvp-more-post-text--></li></ul></section><!--mvp-more-post-wrap--><div id="mvp-prev-next-wrap"><div id="mvp-prev-post-wrap"><div id="mvp-prev-post-arrow" class="relative"> <span class="fa fa-angle-left fa-4" aria-hidden="true"></span></div><!--mvp-prev-post-arrow--><div class="mvp-prev-next-text"> <a href="https://www.305sports.net/dolphins-at-patriots-who-has-the-edge/" rel="prev">Dolphins At Patriots: Who Has The Edge?</a></div><!--mvp-prev-post-text--></div><!--mvp-prev-post-wrap--><div id="mvp-next-post-wrap"><div id="mvp-next-post-arrow" class="relative"> <span class="fa fa-angle-right fa-4 " aria-hidden="true"></span></div><!--mvp-prev-post-arrow--><div class="mvp-prev-next-text"> <a href="https://www.305sports.net/bahamas-game-pick-dolphins-at-patriots/" rel="next">Bahamas Game Pick: Dolphins At Patriots</a></div><!--mvp-prev-next-text--></div><!--mvp-next-post-wrap--></div><!--mvp-prev-next-wrap--></div><!--mvp-sec-pad--></article><!--mvp-article-wrap--></div><!--mvp-main-body--></div><!--mvp-main-box-cont--></div><!--mvp-main-body-wrap--></main><!--mvp-main-wrap--><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://www.305sports.net/"><img src="" alt="305Sports" data-rjs="2" /></a></div><!--mvp-foot-logo--><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/305sportss/" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/305Sportss" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/305sportss/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCgKo2VlQjfUeWCHXUckC2Qw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><!--mvp-foot-soc--></div><!--mvp-main-box-cont--></div><!--mvp-foot-top--><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"></div><!--mvp-foot-menu--></div><!--mvp-main-box-cont--></div><!--mvp-foot-menu-wrap--><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>305 SPORTS ENTERPRISES, INC.</p></div><!--mvp-foot-copy--></div><!--mvp-main-box-cont--></div><!--mvp-foot-copy-wrap--></div><!--mvp-foot-bot--></footer><div id="mvp-mob-soc-wrap" class="left relative"> <span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span><ul class="mvp-mob-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/&amp;t=Solo D And The Dolphins Set To Welcome Mac Jones To NFL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-mob-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Solo D And The Dolphins Set To Welcome Mac Jones To NFL -&amp;url=https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-mob-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/&amp;media=https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-1000x600.jpeg&amp;description=Solo D And The Dolphins Set To Welcome Mac Jones To NFL', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-mob-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#251a5650474f40465118764a494a056105644b4105714d4005614a49554d4c4b560576405105714a05724049464a484005684446056f4a4b405605714a056b6369034448551e676a617c186c05434a504b4105514d4c56054457514c464940054c4b5140574056514c4b4205444b4105514d4a50424d51054a4305564d44574c4b42054c5105524c514d055c4a500b05664d40464e054c51054a50511f054d515155561f0a0a5252520b16151056554a5751560b4b40510a564a494a084108444b4108514d4008414a49554d4c4b560856405108514a08524049464a484008484446084f4a4b405608514a084b43490a"><li class="mvp-mob-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a></ul></div><!--mvp-post-soc-wrap--></div><!--mvp-site--><div id="mvp-post-trend-wrap"><div class="mvp-main-box-cont relative"><ul class="mvp-post-trend-list left relative"><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/bahamas-game-pick-dolphins-at-patriots/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/749790A4-EB23-4F80-9920-9065B8B7E4FA-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/749790A4-EB23-4F80-9920-9065B8B7E4FA-80x80.jpeg 80w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/749790A4-EB23-4F80-9920-9065B8B7E4FA-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Dolphins</h3> <a href="https://www.305sports.net/bahamas-game-pick-dolphins-at-patriots/" rel="bookmark">Bahamas Game Pick: Dolphins At Patriots</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_80/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-80x80.jpeg 80w, https://sp-ao.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.305sports.net/wp-content/uploads/sites/6/2021/09/8D730C51-112B-4B2A-A5EB-4B16383A07CE-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Dolphins</h3> <a href="https://www.305sports.net/solo-d-and-the-dolphins-set-to-welcome-mac-jones-to-nfl/" rel="bookmark">Solo D And The Dolphins Set To Welcome Mac Jones To NFL</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li></ul> <span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span></div><!--mvp-main-box-cont--></div><!--mvp-post-trend-wrap--><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><!--mvp-fly-top--><div class="mvp-fly-fade mvp-fly-but-click"></div><!--mvp-fly-fade--> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */
var mdp_deblocker = {"style":"compact","timeout":"0","closeable":"true","title":"It Looks Like You Have AdBlocker Enabled","content":"<p>Please disable AdBlock to proceed to the destination page.<p>","bg_color":"rgba(0,0,0,0.65)","modal_color":"rgba(255,255,255,1)","text_color":"#23282d","blur":"true"};
/* ]]> */</script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> </body></html>