<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://www.305sports.net/xmlrpc.php" /><meta property="og:image" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94-1000x600.jpeg" /><meta name="twitter:image" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94-1000x600.jpeg" /><meta property="og:type" content="article" /><meta property="og:description" content="In the midst of a global pandemic, the Miami Dolphins are one of several teams dealing with the effects of the coronavirus. The Dolphins confirmed Thursday that running back Malcolm Perry and linebacker Andrew Van Ginkel tested positive earlier this offseason but have already recovered. Following the recovery, Perry and Van Ginkel, along with other [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/"><meta name="twitter:title" content="Dolphins&#8217; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma"><meta name="twitter:description" content="In the midst of a global pandemic, the Miami Dolphins are one of several teams dealing with the effects of the coronavirus. The Dolphins confirmed Thursday that running back Malcolm Perry and linebacker Andrew Van Ginkel tested positive earlier this offseason but have already recovered. Following the recovery, Perry and Van Ginkel, along with other [&hellip;]"> <script>var et_site_url='https://www.305sports.net';var et_post_id='16424';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script> <!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Dolphins&#039; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma - 305Sports</title><meta name="description" content="In the midst of a global pandemic, the Miami Dolphins are one of several teams dealing with the effects of the coronavirus." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dolphins&#039; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma - 305Sports" /><meta property="og:description" content="In the midst of a global pandemic, the Miami Dolphins are one of several teams dealing with the effects of the coronavirus." /><meta property="og:url" content="https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/" /><meta property="og:site_name" content="305Sports" /><meta property="article:published_time" content="2020-07-31T18:52:49+00:00" /><meta property="article:modified_time" content="2020-07-31T18:52:50+00:00" /><meta property="og:image" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94.jpeg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="933" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@http://twitter.com/AnthonyYero1" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.305sports.net/#website","url":"https://www.305sports.net/","name":"305Sports","description":"Providing In-Depth Analysis And Coverage Of Miami Sports. ","potentialAction":[{"@type":"SearchAction","target":"https://www.305sports.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/#primaryimage","inLanguage":"en-US","url":"https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94.jpeg","width":1400,"height":933},{"@type":"WebPage","@id":"https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/#webpage","url":"https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/","name":"Dolphins' RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma - 305Sports","isPartOf":{"@id":"https://www.305sports.net/#website"},"primaryImageOfPage":{"@id":"https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/#primaryimage"},"datePublished":"2020-07-31T18:52:49+00:00","dateModified":"2020-07-31T18:52:50+00:00","author":{"@id":"https://www.305sports.net/#/schema/person/7abdf371bac1d62f25a912918aee0593"},"description":"In the midst of a global pandemic, the Miami Dolphins are one of several teams dealing with the effects of the coronavirus.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/"]}]},{"@type":["Person"],"@id":"https://www.305sports.net/#/schema/person/7abdf371bac1d62f25a912918aee0593","name":"Anthony Yero","image":{"@type":"ImageObject","@id":"https://www.305sports.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0513ecb9a0e1789183d948a53d81a4e4?s=96&d=mm&r=g","caption":"Anthony Yero"},"description":"Born and raised in Miami, Anthony is the Sports Editor for his school paper and High School B-Ball player. Founder and Owner of 305Sports, Anthony covers all Miami Sports. Follow Anthony on Twitter @AnthonyYero1","sameAs":["https://www.instagram.com/anthonyyero/","https://www.linkedin.com/in/anthony-yero-0b2341116","https://twitter.com/http://twitter.com/AnthonyYero1"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="305Sports &raquo; Feed" href="https://www.305sports.net/feed/" /><link rel="alternate" type="application/rss+xml" title="305Sports &raquo; Comments Feed" href="https://www.305sports.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="305Sports &raquo; Dolphins&#8217; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma Comments Feed" href="https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.305sports.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style type="text/css">#wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }</style><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://www.305sports.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-156579328-1' async></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-156579328-1', {"anonymize_ip":true} );</script> <link rel='https://api.w.org/' href='https://www.305sports.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.305sports.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.305sports.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.305sports.net/?p=16424' /><link rel="alternate" type="application/json+oembed" href="https://www.305sports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.305sports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#f890e7";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Site Kit by Google 1.8.1" /><meta property="fb:app_id" content=""><meta property="fb:admins" content=""><div id="fb-root"></div> <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9318763060154915",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <link rel="icon" href="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-180x180.png" /><meta name="msapplication-TileImage" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-270x270.png" /> <script src="https://www.305sports.net/wp-content/cache/autoptimize/6/js/autoptimize_d8349ecb9dd7b9177d0b92a53f2991a6.js"></script></head><body class="post-template-default single single-post postid-16424 single-format-standard et_bloom"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.305sports.net/"><img src="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png" alt="305Sports" data-rjs="2" /></a></div><!--mvp-fly-logo--></div><!--mvp-fly-top-in--><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-fly-top-out--></div><!--mvp-fly-menu-top--><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-361"><a href="https://www.305sports.net/category/miami-dolphins/">Miami Dolphins</a></li><li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.305sports.net/category/miami-heat/">Miami Heat</a></li><li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.305sports.net/category/miami-marlins/">Miami Marlins</a></li><li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://www.305sports.net/category/miami-hurricanes/">Miami Hurricanes</a><ul class="sub-menu"><li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.305sports.net/category/um-football/">Miami Hurricanes Football</a></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.305sports.net/category/um-basketball/">Miami Hurricanes Basketball</a></li></ul></li><li id="menu-item-6263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6263"><a href="https://www.305sports.net/category/high-school-sports/">High School Sports</a><ul class="sub-menu"><li id="menu-item-12213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://www.305sports.net/category/high-school-football/">High School Football</a></li><li id="menu-item-12212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://www.305sports.net/category/high-school-basketball/">High School Basketball</a></li></ul></li><li id="menu-item-9011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9011"><a href="https://www.305sports.net/category/other/">Other</a><ul class="sub-menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92"><a href="https://www.305sports.net/about/">About</a><ul class="sub-menu"><li id="menu-item-4263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4263"><a href="https://www.305sports.net/staff/">Meet The Team</a></li></ul></li><li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://www.305sports.net/category/podcasts/">Podcasts</a></li><li id="menu-item-8951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8951"><a href="https://www.305sports.net/category/soccer/">Soccer</a><ul class="sub-menu"><li id="menu-item-8952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8952"><a href="https://www.305sports.net/category/inter-miami-cf/">Inter Miami CF</a></li><li id="menu-item-8953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8953"><a href="https://www.305sports.net/category/miami-fc/">Miami FC</a></li></ul></li><li id="menu-item-9010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010"><a href="https://www.305sports.net/category/fiu/">FIU</a></li></ul></li></ul></div></nav></div><!--mvp-fly-menu-wrap--><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/305sportss/" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/305Sportss" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/305sportss/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCgKo2VlQjfUeWCHXUckC2Qw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><!--mvp-fly-soc-wrap--></div><!--mvp-fly-wrap--><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.305sports.net/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><!--mvp-search-box--><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div><!--mvp-search-but-wrap--></div><!--mvp-search-wrap--><header id="mvp-top-head-wrap"><nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-top-nav-menu-but--><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.305sports.net/"><img itemprop="logo" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png" alt="305Sports" data-rjs="2" /></a><h2 class="mvp-logo-title">305Sports</h2></div><!--mvp-top-nav-logo--></div><!--mvp-top-nav-left-in--></div><!--mvp-top-nav-left-out--></div><!--mvp-top-nav-left--></div><!--mvp-top-nav-right-in--><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCgKo2VlQjfUeWCHXUckC2Qw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="https://www.instagram.com/305sportss/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://twitter.com/305Sportss" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.facebook.com/305sportss/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div><!--mvp-top-nav-soc--> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-top-nav-right--></div><!--mvp-top-nav-right-out--></div><!--mvp-top-nav-cont--></div><!--mvp-main-box-cont--></div><!--mvp-top-nav-wrap--><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-361"><a href="https://www.305sports.net/category/miami-dolphins/">Miami Dolphins</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.305sports.net/category/miami-heat/">Miami Heat</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.305sports.net/category/miami-marlins/">Miami Marlins</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://www.305sports.net/category/miami-hurricanes/">Miami Hurricanes</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.305sports.net/category/um-football/">Miami Hurricanes Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.305sports.net/category/um-basketball/">Miami Hurricanes Basketball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6263"><a href="https://www.305sports.net/category/high-school-sports/">High School Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://www.305sports.net/category/high-school-football/">High School Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://www.305sports.net/category/high-school-basketball/">High School Basketball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9011"><a href="https://www.305sports.net/category/other/">Other</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92"><a href="https://www.305sports.net/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4263"><a href="https://www.305sports.net/staff/">Meet The Team</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://www.305sports.net/category/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8951"><a href="https://www.305sports.net/category/soccer/">Soccer</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8952"><a href="https://www.305sports.net/category/inter-miami-cf/">Inter Miami CF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8953"><a href="https://www.305sports.net/category/miami-fc/">Miami FC</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010"><a href="https://www.305sports.net/category/fiu/">FIU</a></li></ul></li></ul></div></div><!--mvp-nav-menu--></div><!--mvp-bot-nav-in--></div><!--mvp-bot-nav-out--></div><!--mvp-bot-nav-cont--></div><!--mvp-main-box-cont--></div><!--mvp-bot-nav-wrap--></nav><!--mvp-main-nav-wrap--></header><main id="mvp-main-wrap" class="left relative"><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-16424 post type-post status-publish format-standard has-post-thumbnail hentry category-miami-dolphins tag-covid-19 tag-featured tag-malcolm-perry tag-miami-dolphins" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/"/><div id="mvp-article-head" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.305sports.net/category/miami-dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Dolphins&#8217; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma</h1><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src='https://secure.gravatar.com/avatar/0513ecb9a0e1789183d948a53d81a4e4?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0513ecb9a0e1789183d948a53d81a4e4?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.305sports.net/author/305sports/" title="Posts by Anthony Yero" rel="author">Anthony Yero</a></span></li><li class="mvp-author-info-twit"> <a href="https://twitter.com/AnthonyYero1" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-31">July 31, 2020</time></span><meta itemprop="dateModified" content="2020-07-31"/></li></ul></div><!--mvp-author-info-wrap--></div><!--mvp-article-head--><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div class="mvp-post-soc-out relative"><div id="mvp-post-soc-wrap" class="left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/&amp;t=Dolphins&#8217; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Dolphins&#8217; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma -&amp;url=https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/&amp;media=https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94-1000x600.jpeg&amp;description=Dolphins&#8217; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace59cb7b4a8b0b1b6abfefbe0eae9efe3f88a9af895b9b4bbb7b4b5f888bdaaaaa1f899b6bcf8949af899b6bcaabdaff88eb9b6f89fb1b6b3bdb4f88abdbbb7aebdaaf89eaab7b5f89b978e919cf5e9e1f4f89cb7b6b9acbdf888b4b9abb5b9feb9b5a8e39a979c81e591f8beb7adb6bcf8acb0b1abf8b9aaacb1bbb4bdf8b1b6acbdaabdabacb1b6bff8b9b6bcf8acb0b7adbfb0acf8b7bef8abb0b9aab1b6bff8b1acf8afb1acb0f8a1b7adf6f89bb0bdbbb3f8b1acf8b7adace2f8b0acaca8abe2f7f7afafaff6ebe8edaba8b7aaacabf6b6bdacf7bcb7b4a8b0b1b6abf5aabaf5b5b9b4bbb7b4b5f5a8bdaaaaa1f5b9b6bcf5b4baf5b9b6bcaabdaff5aeb9b6f5bfb1b6b3bdb4f5aabdbbb7aebdaaf5beaab7b5f5bbb7aeb1bcf5e9e1f5bcb7b6b9acbdf5a8b4b9abb5b9f7"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/#respond"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a></ul></div><!--mvp-post-soc-wrap--><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1400" height="933" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94.jpeg 1400w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94-300x200.jpeg 300w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94-1024x682.jpeg 1024w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94-768x512.jpeg 768w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94-610x407.jpeg 610w" sizes="(max-width: 1400px) 100vw, 1400px" /><meta itemprop="url" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94-1000x600.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div><!--mvp-post-feat-img--> <span class="mvp-feat-caption">Photo by Elsa/Getty Images</span><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/" data-a2a-title="Dolphins’ RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F&amp;linkname=Dolphins%E2%80%99%20RB%20Malcolm%20Perry%20And%20LB%20Andrew%20Van%20Ginkel%20Recover%20From%20COVID-19%2C%20Donate%20Plasma" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F&amp;linkname=Dolphins%E2%80%99%20RB%20Malcolm%20Perry%20And%20LB%20Andrew%20Van%20Ginkel%20Recover%20From%20COVID-19%2C%20Donate%20Plasma" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F&amp;linkname=Dolphins%E2%80%99%20RB%20Malcolm%20Perry%20And%20LB%20Andrew%20Van%20Ginkel%20Recover%20From%20COVID-19%2C%20Donate%20Plasma" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F&amp;linkname=Dolphins%E2%80%99%20RB%20Malcolm%20Perry%20And%20LB%20Andrew%20Van%20Ginkel%20Recover%20From%20COVID-19%2C%20Donate%20Plasma" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:450px; overflow: hidden !important; " data-href="https://www.facebook.com/305sportss/" data-size="small" data-colorscheme="light" data-width="450" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" kid_directed_site="false"></div></div><p>In the midst of a global pandemic, the <a href="https://www.305sports.net/category/miami-dolphins/">Miami Dolphins</a> are one of several teams dealing with the effects of the coronavirus.</p><p>The Dolphins <a href="https://www.miamidolphins.com/news/miami-dolphins-partner-with-baptist-health-south-florida-and-one-blood-for-plasm">confirmed</a> Thursday that running back Malcolm Perry and linebacker Andrew Van Ginkel tested positive earlier this offseason but have already recovered.</p><p>Following the recovery, Perry and Van Ginkel, along with other players and staff members that have recovered from the virus, donated plasma to OneBlood in an effort to help patients fighting coronavirus.</p><p>“I was surprised initially but was happy because I was presented with the opportunity to give back and donate plasma and help people in need,” Perry said. “Being able to give back to people who weren’t fortunate enough to react the same way you did to the virus and give back to the community was important.”</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Making a difference on and off the field 💪<br><br>Malcolm Perry and <a href="https://twitter.com/AndrewVanGinkel?ref_src=twsrc%5Etfw">@AndrewVanGinkel</a> donated convalescent plasma to help our community fight COVID-19.<br><br>Learn more &gt; <a href="https://t.co/vmcvgMWAVC">https://t.co/vmcvgMWAVC</a> <a href="https://t.co/xWm46Irtu0">pic.twitter.com/xWm46Irtu0</a></p>&mdash; Miami Dolphins (@MiamiDolphins) <a href="https://twitter.com/MiamiDolphins/status/1289191584123064322?ref_src=twsrc%5Etfw">July 31, 2020</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Dr. Richard Levine, an infectious disease physician for Doctors Hospital, a part of Baptist Health South Florida, said transfusing convalescent plasma earlier in a coronavirus treatment can prevent the progression of the infection.</p><p>People who recover from coronavirus infection have developed antibodies to the virus that remain in the plasma portion of their blood, <a href="https://www.oneblood.org/lp/covid-19-convalescent-plasma.stml">according to OneBlood</a>. Transfusing the plasma that contains the antibodies into a person still fighting the virus can provide a boost to the patient’s immune system and potentially help them recover.</p><p>The Dolphins <a href="https://www.305sports.net/miami-dolphins-officially-sign-rookie-malcolm-perry/">selected Perry in the seventh-round</a> (246th overall) of the 2020 NFL Draft but it&#8217;s unsure what position he&#8217;ll play. The 5-foot-9, 190-pound speedster could work as a slot receiver or third-down back for Miami.</p><p>As a senior at Navy, Perry lined up at quarterback, but did his damage on the ground, rushing for 2,017 yards and 21 touchdowns, setting the FBS record for most rushing yards by a quarterback in a single season. Perry also led the nation in the most 10+ yard runs (65).</p><p>Van Ginkel was drafted by the Dolphins in the fifth round of the 2019 Draft. He began the season on the injured reserve due to a foot injury and only played in 6 games, recording one sack and 15 tackles.</p><p>On Monday, Miami <a href="https://www.305sports.net/covid-19-strikes-miami-dolphins-as-they-make-roster-moves/">placed three members of the team on the reserve/COVID-19 list</a>: rookie long snapper Blake Ferguson, rookie defensive tackle Benito Jones and cornerback Cordea Tankersley.</p><p>Being placed on the list means two things: either the player has tested positive for COVID-19 or he’s been quarantined after having been in close contact with people that have. Per the&nbsp;<a href="https://www.nfl.com/news/players-who-test-positive-for-covid-19-can-be-put-on-temporary-ir">NFL-NFLPA policy</a>, teams are not allowed to disclose for which reason a player is added to the list.</p><p>Players will have to bring back two negative COVID-19 tests before being allowed to return. If a player tests positive, he can return at least 72 hours after symptoms have passed or at least 10 days after symptoms first appear,&nbsp;<a href="https://www.sun-sentinel.com/sports/miami-dolphins/fl-sp-dolphins-covid-list-20200727-3vo3gqtr2rdizoglj3f4x5yfwy-story.html">according to the Sun Sentinel</a>.</p><p>Jones <a href="https://www.305sports.net/dolphins-make-moves-puts-roster-at-79-players-ahead-of-training-camp/">was taken off the list on Wednesday and can rejoin the team</a>. Ferguson <a href="https://twitter.com/bferguson50/status/1288608876531769344?s=20">posted on his Twitter account</a> on July 29 saying, “Thanks to all who’ve reached out over the last few days! I feel great and am excited to get back to football as soon as possible! God bless and Fins Up!”</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thanks to all who’ve reached out over the last few days! I feel great and am excited to get back to football as soon as possible! God bless and Fins Up! <br><br>🐬5️⃣0️⃣</p>&mdash; Blake Ferguson (@bferguson50) <a href="https://twitter.com/bferguson50/status/1288608876531769344?ref_src=twsrc%5Etfw">July 29, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/" data-a2a-title="Dolphins’ RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F&amp;linkname=Dolphins%E2%80%99%20RB%20Malcolm%20Perry%20And%20LB%20Andrew%20Van%20Ginkel%20Recover%20From%20COVID-19%2C%20Donate%20Plasma" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F&amp;linkname=Dolphins%E2%80%99%20RB%20Malcolm%20Perry%20And%20LB%20Andrew%20Van%20Ginkel%20Recover%20From%20COVID-19%2C%20Donate%20Plasma" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F&amp;linkname=Dolphins%E2%80%99%20RB%20Malcolm%20Perry%20And%20LB%20Andrew%20Van%20Ginkel%20Recover%20From%20COVID-19%2C%20Donate%20Plasma" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma%2F&amp;linkname=Dolphins%E2%80%99%20RB%20Malcolm%20Perry%20And%20LB%20Andrew%20Van%20Ginkel%20Recover%20From%20COVID-19%2C%20Donate%20Plasma" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.305sports.net/tag/covid-19/" rel="tag">COVID-19</a><a href="https://www.305sports.net/tag/featured/" rel="tag">featured</a><a href="https://www.305sports.net/tag/malcolm-perry/" rel="tag">Malcolm Perry</a><a href="https://www.305sports.net/tag/miami-dolphins/" rel="tag">Miami Dolphins</a></span></div><!--mvp-post-tags--><div class="posts-nav-link"></div><!--posts-nav-link--><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png"/><meta itemprop="url" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png"></div><!--mvp-org-logo--><meta itemprop="name" content="305Sports"></div><!--mvp-org-wrap--></div><!--mvp-content-main--><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Click to comment</span></div><!--mvp-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.305sports.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16424' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><!--comments--></div><!--mvp-post-soc-in--></div><!--mvp-post-soc-out--></div><!--mvp-content-box--></div><!--mvp-post-content--></div><!--mvp-post-content-in--><div id="mvp-side-wrap" class="relative"></div><!--mvp-side-wrap--></div><!--mvp-post-content-out--><section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Miami Dolphins</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://www.305sports.net/dolphins-make-moves-puts-roster-at-79-players-ahead-of-training-camp/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/33A211B4-C041-4E76-AEBD-413138F2037C-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/33A211B4-C041-4E76-AEBD-413138F2037C-400x240.jpeg 400w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/33A211B4-C041-4E76-AEBD-413138F2037C-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/33A211B4-C041-4E76-AEBD-413138F2037C-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/33A211B4-C041-4E76-AEBD-413138F2037C-80x80.jpeg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/33A211B4-C041-4E76-AEBD-413138F2037C-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/dolphins-make-moves-puts-roster-at-79-players-ahead-of-training-camp/" rel="bookmark">Dolphins Make Moves, Puts Roster At 79 Players Ahead Of Training Camp</a></h2><p>The Miami Dolphins made plenty of moves Wednesday to trim their roster down to...</p></div><!--mvp-more-post-text--></li><li> <a href="https://www.305sports.net/brian-flores-talks-training-camp-calls-qb-contest-an-open-competition/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/1EFD2833-4F38-4935-990A-6032D493D91B-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/1EFD2833-4F38-4935-990A-6032D493D91B-400x240.jpeg 400w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/1EFD2833-4F38-4935-990A-6032D493D91B-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/1EFD2833-4F38-4935-990A-6032D493D91B-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/1EFD2833-4F38-4935-990A-6032D493D91B-80x80.jpeg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/1EFD2833-4F38-4935-990A-6032D493D91B-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/brian-flores-talks-training-camp-calls-qb-contest-an-open-competition/" rel="bookmark">Brian Flores Talks Training Camp, Calls QB Contest &#8216;An Open Competition&#8217;</a></h2><p>In the midst of a pandemic filled offseason, coach Brian Flores&#8217;s team faces a...</p></div><!--mvp-more-post-text--></li><li> <a href="https://www.305sports.net/xavien-howard-to-start-training-camp-on-pup-list-as-he-recovers-from-knee-injury/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/9E4CB3D7-ADF9-41AD-BE64-EDC48C9040FD-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/9E4CB3D7-ADF9-41AD-BE64-EDC48C9040FD-400x240.jpeg 400w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/9E4CB3D7-ADF9-41AD-BE64-EDC48C9040FD-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/9E4CB3D7-ADF9-41AD-BE64-EDC48C9040FD-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/9E4CB3D7-ADF9-41AD-BE64-EDC48C9040FD-80x80.jpeg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/9E4CB3D7-ADF9-41AD-BE64-EDC48C9040FD-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/xavien-howard-to-start-training-camp-on-pup-list-as-he-recovers-from-knee-injury/" rel="bookmark">Xavien Howard To Start Training Camp On PUP List As He Recovers From Knee Injury</a></h2><p>After undergoing knee surgery eight months ago, Miami Dolphins cornerback Xavien Howard will continue...</p></div><!--mvp-more-post-text--></li><li> <a href="https://www.305sports.net/covid-19-strikes-miami-dolphins-as-they-make-roster-moves/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/2B742280-5B78-4EDB-B951-10590A5CA71A-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/2B742280-5B78-4EDB-B951-10590A5CA71A-400x240.jpeg 400w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/2B742280-5B78-4EDB-B951-10590A5CA71A-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/2B742280-5B78-4EDB-B951-10590A5CA71A-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/2B742280-5B78-4EDB-B951-10590A5CA71A-80x80.jpeg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/2B742280-5B78-4EDB-B951-10590A5CA71A-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/covid-19-strikes-miami-dolphins-as-they-make-roster-moves/" rel="bookmark">COVID-19 Strikes Miami Dolphins As They Make Roster Moves</a></h2><p>After striking their next-door neighbor Miami Marlins in the morning, COVID-19 has begun to...</p></div><!--mvp-more-post-text--></li></ul></section><!--mvp-more-post-wrap--><div id="mvp-prev-next-wrap"><div id="mvp-prev-post-wrap"><div id="mvp-prev-post-arrow" class="relative"> <span class="fa fa-angle-left fa-4" aria-hidden="true"></span></div><!--mvp-prev-post-arrow--><div class="mvp-prev-next-text"> <a href="https://www.305sports.net/dolphins-make-moves-puts-roster-at-79-players-ahead-of-training-camp/" rel="prev">Dolphins Make Moves, Puts Roster At 79 Players Ahead Of Training Camp</a></div><!--mvp-prev-post-text--></div><!--mvp-prev-post-wrap--></div><!--mvp-prev-next-wrap--></div><!--mvp-sec-pad--></article><!--mvp-article-wrap--></div><!--mvp-main-body--></div><!--mvp-main-box-cont--></div><!--mvp-main-body-wrap--></main><!--mvp-main-wrap--><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://www.305sports.net/"><img src="" alt="305Sports" data-rjs="2" /></a></div><!--mvp-foot-logo--><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/305sportss/" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/305Sportss" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/305sportss/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCgKo2VlQjfUeWCHXUckC2Qw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><!--mvp-foot-soc--></div><!--mvp-main-box-cont--></div><!--mvp-foot-top--><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"></div><!--mvp-foot-menu--></div><!--mvp-main-box-cont--></div><!--mvp-foot-menu-wrap--><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>305 SPORTS ENTERPRISES, INC.</p></div><!--mvp-foot-copy--></div><!--mvp-main-box-cont--></div><!--mvp-foot-copy-wrap--></div><!--mvp-foot-bot--></footer><div id="mvp-mob-soc-wrap" class="left relative"> <span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span><ul class="mvp-mob-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/&amp;t=Dolphins&#8217; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-mob-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Dolphins&#8217; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma -&amp;url=https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-mob-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.305sports.net/dolphins-rb-malcolm-perry-and-lb-andrew-van-ginkel-recover-from-covid-19-donate-plasma/&amp;media=https://www.305sports.net/wp-content/uploads/sites/6/2020/07/CA7FF1F5-13A9-4803-B1F1-E765975B3C94-1000x600.jpeg&amp;description=Dolphins&#8217; RB Malcolm Perry And LB Andrew Van Ginkel Recover From COVID-19, Donate Plasma', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-mob-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#2a15595f48404f495e176e45465a424344590c0912181b1d110a78680a674b46494546470a7a4f5858530a6b444e0a66680a6b444e584f5d0a7c4b440a6d4344414f460a784f49455c4f580a6c5845470a69657c636e071b13060a6e45444b5e4f0a7a464b59474b0c4b475a1168656e7317630a4c455f444e0a5e4243590a4b585e4349464f0a43445e4f584f595e43444d0a4b444e0a5e42455f4d425e0a454c0a59424b5843444d0a435e0a5d435e420a53455f040a69424f49410a435e0a455f5e100a425e5e5a591005055d5d5d04191a1f595a45585e5904444f5e054e45465a4243445907584807474b4649454647075a4f585853074b444e074648074b444e584f5d075c4b44074d4344414f4607584f49455c4f58074c5845470749455c434e071b13074e45444b5e4f075a464b59474b05"><li class="mvp-mob-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a></ul></div><!--mvp-post-soc-wrap--></div><!--mvp-site--><div id="mvp-post-trend-wrap"><div class="mvp-main-box-cont relative"><ul class="mvp-post-trend-list left relative"><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/dolphins-make-moves-puts-roster-at-79-players-ahead-of-training-camp/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/33A211B4-C041-4E76-AEBD-413138F2037C-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/33A211B4-C041-4E76-AEBD-413138F2037C-80x80.jpeg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/33A211B4-C041-4E76-AEBD-413138F2037C-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Dolphins</h3> <a href="https://www.305sports.net/dolphins-make-moves-puts-roster-at-79-players-ahead-of-training-camp/" rel="bookmark">Dolphins Make Moves, Puts Roster At 79 Players Ahead Of Training Camp</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/what-if-the-stars-align-for-the-miami-hurricanes-2021-recruiting-class/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/5D30F337-7ECC-478E-B65E-9A9038D36B31-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/5D30F337-7ECC-478E-B65E-9A9038D36B31-80x80.jpeg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/5D30F337-7ECC-478E-B65E-9A9038D36B31-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Hurricanes</h3> <a href="https://www.305sports.net/what-if-the-stars-align-for-the-miami-hurricanes-2021-recruiting-class/" rel="bookmark">What If The Stars Align For The Miami Hurricanes&#8217; 2021 Recruiting Class?</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/brian-flores-talks-training-camp-calls-qb-contest-an-open-competition/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/1EFD2833-4F38-4935-990A-6032D493D91B-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/1EFD2833-4F38-4935-990A-6032D493D91B-80x80.jpeg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/1EFD2833-4F38-4935-990A-6032D493D91B-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Dolphins</h3> <a href="https://www.305sports.net/brian-flores-talks-training-camp-calls-qb-contest-an-open-competition/" rel="bookmark">Brian Flores Talks Training Camp, Calls QB Contest &#8216;An Open Competition&#8217;</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/acc-announces-2020-schedule-model-with-10-conference-games-1-non-conference/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/EeHK3F1XYAcY6e--80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/07/EeHK3F1XYAcY6e--80x80.jpg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/07/EeHK3F1XYAcY6e--150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Hurricanes</h3> <a href="https://www.305sports.net/acc-announces-2020-schedule-model-with-10-conference-games-1-non-conference/" rel="bookmark">ACC Announces 2020 Schedule Model With 10 Conference Games, 1 Non-Conference</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li></ul> <span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span></div><!--mvp-main-box-cont--></div><!--mvp-post-trend-wrap--><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><!--mvp-fly-top--><div class="mvp-fly-fade mvp-fly-but-click"></div><!--mvp-fly-fade--> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> </body></html>