<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://www.305sports.net/xmlrpc.php" /><meta property="og:image" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-1000x600.jpeg" /><meta name="twitter:image" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-1000x600.jpeg" /><meta property="og:type" content="article" /><meta property="og:description" content="The Miami Dolphins got the job done at home versus the Los Angeles Chargers and extended their winning streak to five games. Here are five observations from Miami&#8217;s victory. 1 &#8212; Herbert was good, but Tua was better. Justin Herbert has been receiving some much-deserved praise this season after putting up some impressive numbers in [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/"><meta name="twitter:title" content="Dolphins Keep Thriving: 5 Observations From Win Over Chargers"><meta name="twitter:description" content="The Miami Dolphins got the job done at home versus the Los Angeles Chargers and extended their winning streak to five games. Here are five observations from Miami&#8217;s victory. 1 &#8212; Herbert was good, but Tua was better. Justin Herbert has been receiving some much-deserved praise this season after putting up some impressive numbers in [&hellip;]"> <script>var et_site_url='https://www.305sports.net';var et_post_id='24035';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script> <!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Dolphins Keep Thriving: 5 Observations From Win Over Chargers - 305Sports</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dolphins Keep Thriving: 5 Observations From Win Over Chargers - 305Sports" /><meta property="og:description" content="The Miami Dolphins got the job done at home versus the Los Angeles Chargers and extended their winning streak to five games. Here are five observations from Miami&#8217;s victory. 1 &#8212; Herbert was good, but Tua was better. Justin Herbert has been receiving some much-deserved praise this season after putting up some impressive numbers in [&hellip;]" /><meta property="og:url" content="https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/" /><meta property="og:site_name" content="305Sports" /><meta property="article:author" content="https://www.facebook.com/scottcusick33" /><meta property="article:published_time" content="2020-11-16T06:17:09+00:00" /><meta property="article:modified_time" content="2020-11-16T06:18:02+00:00" /><meta property="og:image" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU.jpeg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1366" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@J. Scott Cusick" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.305sports.net/#website","url":"https://www.305sports.net/","name":"305Sports","description":"Providing In-Depth Analysis And Coverage Of Miami Sports.","potentialAction":[{"@type":"SearchAction","target":"https://www.305sports.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/#primaryimage","inLanguage":"en-US","url":"https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU.jpeg","width":2048,"height":1366},{"@type":"WebPage","@id":"https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/#webpage","url":"https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/","name":"Dolphins Keep Thriving: 5 Observations From Win Over Chargers - 305Sports","isPartOf":{"@id":"https://www.305sports.net/#website"},"primaryImageOfPage":{"@id":"https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/#primaryimage"},"datePublished":"2020-11-16T06:17:09+00:00","dateModified":"2020-11-16T06:18:02+00:00","author":{"@id":"https://www.305sports.net/#/schema/person/0eb2ce1c75c0aedf0773a5a55bae0dbf"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/"]}]},{"@type":"Person","@id":"https://www.305sports.net/#/schema/person/0eb2ce1c75c0aedf0773a5a55bae0dbf","name":"JScottCusick","image":{"@type":"ImageObject","@id":"https://www.305sports.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e57322aa017286ee6beaf48b78f38209?s=96&d=mm&r=g","caption":"JScottCusick"},"description":"Hello I\u2019m Scott. I manage a custom electronics company in middle Georgia. Married with kids, our family loves all sports. We watch and play. Miami Dolphins &amp; Miami Heat!! I love sharing opinions and debating on all things sports related. God Bless!","sameAs":["https://www.facebook.com/scottcusick33","j.c.cusick","https://twitter.com/J. Scott Cusick","https://www.youtube.com/channel/UCCXFV3K9YQZZvsUcrspQ0sw"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="305Sports &raquo; Feed" href="https://www.305sports.net/feed/" /><link rel="alternate" type="application/rss+xml" title="305Sports &raquo; Comments Feed" href="https://www.305sports.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="305Sports &raquo; Dolphins Keep Thriving: 5 Observations From Win Over Chargers Comments Feed" href="https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.305sports.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style type="text/css">#wpadminbar #wp-admin-bar-my-networks > .ab-item:first-child:before {
                content: "\f325";
                top: 3px;
            }</style><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://www.305sports.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-156579328-1'></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-156579328-1', {"anonymize_ip":true} );</script> <link rel='https://api.w.org/' href='https://www.305sports.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.305sports.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.305sports.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.4" /><link rel='shortlink' href='https://www.305sports.net/?p=24035' /><link rel="alternate" type="application/json+oembed" href="https://www.305sports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.305sports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#f890e7";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Site Kit by Google 1.14.0" /><script data-ad-client="ca-pub-9318763060154915" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- VINTCER_DO_NOT_REMOVE --> <script type="text/javascript">var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setCookieDomain", "*.www.305sports.net"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//vint-analytics.vintcer.io/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '5']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();</script> <!-- VINTCER_DO_NOT_REMOVE --><meta property="fb:app_id" content=""><meta property="fb:admins" content=""><div id="fb-root"></div> <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9318763060154915",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <link rel="icon" href="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-180x180.png" /><meta name="msapplication-TileImage" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/cropped-unnamed-270x270.png" /> <script src="https://www.305sports.net/wp-content/cache/autoptimize/6/js/autoptimize_d01ef3aa366168ff6e08c3faf50e1dfa.js"></script></head><body class="post-template-default single single-post postid-24035 single-format-standard et_bloom"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.305sports.net/"><img src="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png" alt="305Sports" data-rjs="2" /></a></div><!--mvp-fly-logo--></div><!--mvp-fly-top-in--><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-fly-top-out--></div><!--mvp-fly-menu-top--><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-361"><a href="https://www.305sports.net/category/miami-dolphins/">Miami Dolphins</a></li><li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.305sports.net/category/miami-heat/">Miami Heat</a></li><li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.305sports.net/category/miami-marlins/">Miami Marlins</a></li><li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://www.305sports.net/category/miami-hurricanes/">Miami Hurricanes</a><ul class="sub-menu"><li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.305sports.net/category/um-football/">Miami Hurricanes Football</a></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.305sports.net/category/um-basketball/">Miami Hurricanes Basketball</a></li></ul></li><li id="menu-item-6263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6263"><a href="https://www.305sports.net/category/high-school-sports/">High School Sports</a><ul class="sub-menu"><li id="menu-item-12213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://www.305sports.net/category/high-school-football/">High School Football</a></li><li id="menu-item-12212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://www.305sports.net/category/high-school-basketball/">High School Basketball</a></li></ul></li><li id="menu-item-9011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9011"><a href="https://www.305sports.net/category/other/">Other</a><ul class="sub-menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92"><a href="https://www.305sports.net/about/">About</a><ul class="sub-menu"><li id="menu-item-4263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4263"><a href="https://www.305sports.net/staff/">Meet The Team</a></li></ul></li><li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://www.305sports.net/category/podcasts/">Podcasts</a></li><li id="menu-item-8951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8951"><a href="https://www.305sports.net/category/soccer/">Soccer</a><ul class="sub-menu"><li id="menu-item-8952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8952"><a href="https://www.305sports.net/category/inter-miami-cf/">Inter Miami CF</a></li><li id="menu-item-8953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8953"><a href="https://www.305sports.net/category/miami-fc/">Miami FC</a></li></ul></li><li id="menu-item-9010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010"><a href="https://www.305sports.net/category/fiu/">FIU</a></li></ul></li></ul></div></nav></div><!--mvp-fly-menu-wrap--><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/305sportss/" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/305Sportss" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/305sportss/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCgKo2VlQjfUeWCHXUckC2Qw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><!--mvp-fly-soc-wrap--></div><!--mvp-fly-wrap--><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.305sports.net/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><!--mvp-search-box--><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div><!--mvp-search-but-wrap--></div><!--mvp-search-wrap--><header id="mvp-top-head-wrap"><nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-top-nav-menu-but--><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.305sports.net/"><img itemprop="logo" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png" alt="305Sports" data-rjs="2" /></a><h2 class="mvp-logo-title">305Sports</h2></div><!--mvp-top-nav-logo--></div><!--mvp-top-nav-left-in--></div><!--mvp-top-nav-left-out--></div><!--mvp-top-nav-left--></div><!--mvp-top-nav-right-in--><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCgKo2VlQjfUeWCHXUckC2Qw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="https://www.instagram.com/305sportss/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://twitter.com/305Sportss" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.facebook.com/305sportss/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div><!--mvp-top-nav-soc--> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-top-nav-right--></div><!--mvp-top-nav-right-out--></div><!--mvp-top-nav-cont--></div><!--mvp-main-box-cont--></div><!--mvp-top-nav-wrap--><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-361"><a href="https://www.305sports.net/category/miami-dolphins/">Miami Dolphins</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.305sports.net/category/miami-heat/">Miami Heat</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.305sports.net/category/miami-marlins/">Miami Marlins</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://www.305sports.net/category/miami-hurricanes/">Miami Hurricanes</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://www.305sports.net/category/um-football/">Miami Hurricanes Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.305sports.net/category/um-basketball/">Miami Hurricanes Basketball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6263"><a href="https://www.305sports.net/category/high-school-sports/">High School Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://www.305sports.net/category/high-school-football/">High School Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://www.305sports.net/category/high-school-basketball/">High School Basketball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9011"><a href="https://www.305sports.net/category/other/">Other</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92"><a href="https://www.305sports.net/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4263"><a href="https://www.305sports.net/staff/">Meet The Team</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://www.305sports.net/category/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8951"><a href="https://www.305sports.net/category/soccer/">Soccer</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8952"><a href="https://www.305sports.net/category/inter-miami-cf/">Inter Miami CF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8953"><a href="https://www.305sports.net/category/miami-fc/">Miami FC</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010"><a href="https://www.305sports.net/category/fiu/">FIU</a></li></ul></li></ul></div></div><!--mvp-nav-menu--></div><!--mvp-bot-nav-in--></div><!--mvp-bot-nav-out--></div><!--mvp-bot-nav-cont--></div><!--mvp-main-box-cont--></div><!--mvp-bot-nav-wrap--></nav><!--mvp-main-nav-wrap--></header><main id="mvp-main-wrap" class="left relative"><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-24035 post type-post status-publish format-standard has-post-thumbnail hentry category-miami-dolphins tag-featured tag-justin-herbert tag-los-angeles-chargers tag-miami-dolphins tag-tua-tagovailoa" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/"/><div id="mvp-article-head" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.305sports.net/category/miami-dolphins/"><span class="mvp-post-cat left">Miami Dolphins</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Dolphins Keep Thriving: 5 Observations From Win Over Chargers</h1><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src='https://secure.gravatar.com/avatar/e57322aa017286ee6beaf48b78f38209?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e57322aa017286ee6beaf48b78f38209?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.305sports.net/author/scottcusick/" title="Posts by JScottCusick" rel="author">JScottCusick</a></span></li><li class="mvp-author-info-twit"> <a href="J. Scott Cusick" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-16">November 16, 2020</time></span><meta itemprop="dateModified" content="2020-11-16"/></li></ul></div><!--mvp-author-info-wrap--></div><!--mvp-article-head--><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div class="mvp-post-soc-out relative"><div id="mvp-post-soc-wrap" class="left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/&amp;t=Dolphins Keep Thriving: 5 Observations From Win Over Chargers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Dolphins Keep Thriving: 5 Observations From Win Over Chargers -&amp;url=https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/&amp;media=https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-1000x600.jpeg&amp;description=Dolphins Keep Thriving: 5 Observations From Win Over Chargers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c156c4744584041465b08634d4d58087c405a415e41464f12081d08674a5b4d5a5e495c4147465b086e5a4745087f414608675e4d5a086b40495a4f4d5a5b0e494558136a676c711561084e475d464c085c40415b08495a5c414b444d0841465c4d5a4d5b5c41464f0849464c085c40475d4f405c08474e085b40495a41464f08415c085f415c400851475d06086b404d4b4308415c08475d5c1208405c5c585b1207075f5f5f061b181d5b58475a5c5b06464d5c074c4744584041465b05434d4d58055c405a415e41464f051d05474a5b4d5a5e495c4147465b054e5a4745055f414605475e4d5a054b40495a4f4d5a5b07"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/#respond"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a></ul></div><!--mvp-post-soc-wrap--><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="2048" height="1366" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU.jpeg 2048w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-300x200.jpeg 300w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-1024x683.jpeg 1024w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-768x512.jpeg 768w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-1536x1025.jpeg 1536w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-610x407.jpeg 610w" sizes="(max-width: 2048px) 100vw, 2048px" /><meta itemprop="url" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-1000x600.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div><!--mvp-post-feat-img--> <span class="mvp-feat-caption">Allen Eyestone, The Palm Beach Post</span><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/" data-a2a-title="Dolphins Keep Thriving: 5 Observations From Win Over Chargers"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F&amp;linkname=Dolphins%20Keep%20Thriving%3A%205%20Observations%20From%20Win%20Over%20Chargers" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F&amp;linkname=Dolphins%20Keep%20Thriving%3A%205%20Observations%20From%20Win%20Over%20Chargers" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F&amp;linkname=Dolphins%20Keep%20Thriving%3A%205%20Observations%20From%20Win%20Over%20Chargers" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F&amp;linkname=Dolphins%20Keep%20Thriving%3A%205%20Observations%20From%20Win%20Over%20Chargers" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:450px; overflow: hidden !important; " data-href="https://www.facebook.com/305sportss/" data-size="small" data-colorscheme="light" data-width="450" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" kid_directed_site="false"></div></div><p>The <a href="https://www.305sports.net/category/miami-dolphins/">Miami Dolphins</a> got the job done at home versus the Los Angeles Chargers and extended their winning streak to five games.</p><p>Here are five observations from Miami&#8217;s victory.</p><h3><strong>1 &#8212; Herbert was good, but Tua was better.</strong></h3><p>Justin Herbert has been receiving some much-deserved praise this season after putting up some impressive numbers in his first half of the season with the Chargers. However, Herbert, who completed 20 of his 32 passs for 187 yards and two touchdowns, found it difficult to stand in the pocket even while expecting the Dolphins pass rush.</p><p>Until the last drive of the fourth quarter and with Miami playing prevent defense, Herbert had thrown for less than 130 yards. Tua Tagovailoa on the other hand, stood tall in the pocket, completing 15 of 25 passes for 169 yards and 2 TD&#8217;s.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">.<a href="https://twitter.com/Tua?ref_src=twsrc%5Etfw">@Tua</a> stays calm with the low snap and delivers. <a href="https://twitter.com/hashtag/FinsUp?src=hash&amp;ref_src=twsrc%5Etfw">#FinsUp</a><br><br>📺: <a href="https://twitter.com/hashtag/LACvsMIA?src=hash&amp;ref_src=twsrc%5Etfw">#LACvsMIA</a> on CBS<br>📱: NFL app // Yahoo Sports app: <a href="https://t.co/p1akRoFoep">https://t.co/p1akRoFoep</a> <a href="https://t.co/7onDtRjKQr">pic.twitter.com/7onDtRjKQr</a></p>&mdash; NFL (@NFL) <a href="https://twitter.com/NFL/status/1328092452771663872?ref_src=twsrc%5Etfw">November 15, 2020</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Finally with a run game that an opponent actually had to respect, Tagovailoa, who&#8217;s yet to throw an interception this season in 77 attempts, seemed poised yet again in only his second start of his rookie season. These two quarterbacks that were both chosen in the first round of this year&#8217;s draft will be meeting again for years to come.</p><p>So far: Tua-1 Herbert- 0.</p><h3><strong>2 &#8212; Miami&#8217;s pass defense back on track:</strong></h3><p>After an uncharacteristic outing versus Murray and the Cardinals, the Dolphins&#8217; backfield is back to form. Aided by a relentless pass rush from all over the field, Miami held Herbert and company in check. Herbert, who has thrown for over 300 yards in four of his eight starts, with his lowest coming against the Saints in Week 5 with 264 yards, ended week 10&#8217;s tilt with the Dolphins with a measly 187 yards passing and an interception by Xavien Howard. It&#8217;s good to see Miami capable of bouncing back.</p><h3><strong>3 &#8212; Who the heck is Salvon Ahmed?</strong></h3><p>Ok look, when you don&#8217;t even have a picture up on the <a href="https://www.nfl.com/players/salvon-ahmed/">NFL&#8217;s website</a> above your name and you&#8217;re starting for an NFL franchise, you&#8217;ve done something right.</p><p>An undrafted rookie running back, Ahmed found himself leading Miami&#8217;s less than spectacular run game against the Chargers after impressing coaches against the Cardinals last week. While doing so, he had the best &#8211; and most respectable &#8211; outing the Dolphins have had since 2018, recording 85 rushing yards and a touchdown on 21 carries.</p><p>Look for Miami to test Ahmed again in Denver next week.</p><h3><strong>4 &#8212; Jakeem Grant provides spark in Williams&#8217;s absence.</strong></h3><p>With Preston Williams being placed on injured reserve for a foot injury he suffered versus Arizona s last week, Grant stepped in strong. Grant only caught four passes for 43 yards, but they were all key to sustaining drives for the Dolphins. Grant fought for extra yards on third down to help keep Miami driving the ball. Also, Grant continuously put Miami in great field position returning punts with 57 return yards.</p><p>“I’m a receiver before a returner and my number was called today,” Grant said postgame. “I went out there and showed everyone that I’m not just a return man. I’m a receiver, too. I’m the total package.”</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">jakeem grant came to play. <a href="https://t.co/sycExiyxcs">pic.twitter.com/sycExiyxcs</a></p>&mdash; josh houtz (@houtz) <a href="https://twitter.com/houtz/status/1328087618005962765?ref_src=twsrc%5Etfw">November 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><h3><strong>Miami&#8217;s special teams is still special.</strong></h3><p>Between Grant&#8217;s returns, Matt Haack downing punts inside the 10-yard line and a blocked punt that set up an easy touchdown early, the Dolphins&#8217; special teams continued to contribute big. Sadly, Jason Sanders did miss a field goal for the first time this season, ending his 22-consecutive streak. However, he was still three of four, making 50, 35 and 49-yard field goals.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Andrew Van Ginkel keeps making big plays 😤 <a href="https://twitter.com/AndrewVanGinkel?ref_src=twsrc%5Etfw">@AndrewVanGinkel</a> <a href="https://twitter.com/MiamiDolphins?ref_src=twsrc%5Etfw">@MiamiDolphins</a> <br><br>📺 <a href="https://twitter.com/hashtag/LACvsMIA?src=hash&amp;ref_src=twsrc%5Etfw">#LACvsMIA</a> on CBS <a href="https://t.co/cEQBtD9R5X">pic.twitter.com/cEQBtD9R5X</a></p>&mdash; The Checkdown (@thecheckdown) <a href="https://twitter.com/thecheckdown/status/1328083364109189120?ref_src=twsrc%5Etfw">November 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>The special teams unit got the job done en route to Miami&#8217;s fifth straight victory, Next up, the Dolphins, travel yet again to the West Coast to face a Broncos team with another up and coming quarterback. Drew Lock and a one-two punch running game featuring former Charger Melvin Gordon and Phillip Lindsay.</p><p> If Miami continues to see all three phases play this way, and Tua continues to take positive steps, they could find themselves not just playing for a playoff spot, but for a division title as well.</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/" data-a2a-title="Dolphins Keep Thriving: 5 Observations From Win Over Chargers"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F&amp;linkname=Dolphins%20Keep%20Thriving%3A%205%20Observations%20From%20Win%20Over%20Chargers" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F&amp;linkname=Dolphins%20Keep%20Thriving%3A%205%20Observations%20From%20Win%20Over%20Chargers" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F&amp;linkname=Dolphins%20Keep%20Thriving%3A%205%20Observations%20From%20Win%20Over%20Chargers" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.305sports.net%2Fdolphins-keep-thriving-5-observations-from-win-over-chargers%2F&amp;linkname=Dolphins%20Keep%20Thriving%3A%205%20Observations%20From%20Win%20Over%20Chargers" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.305sports.net/tag/featured/" rel="tag">featured</a><a href="https://www.305sports.net/tag/justin-herbert/" rel="tag">Justin Herbert</a><a href="https://www.305sports.net/tag/los-angeles-chargers/" rel="tag">Los Angeles Chargers</a><a href="https://www.305sports.net/tag/miami-dolphins/" rel="tag">Miami Dolphins</a><a href="https://www.305sports.net/tag/tua-tagovailoa/" rel="tag">Tua Tagovailoa</a></span></div><!--mvp-post-tags--><div class="posts-nav-link"></div><!--posts-nav-link--><div id="mvp-author-box-wrap" class="left relative"><div class="mvp-author-box-out right relative"><div id="mvp-author-box-img" class="left relative"> <img alt='' src='https://secure.gravatar.com/avatar/e57322aa017286ee6beaf48b78f38209?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e57322aa017286ee6beaf48b78f38209?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></div><!--mvp-author-box-img--><div class="mvp-author-box-in"><div id="mvp-author-box-head" class="left relative"> <span class="mvp-author-box-name left relative"><a href="https://www.305sports.net/author/scottcusick/" title="Posts by JScottCusick" rel="author">JScottCusick</a></span><div id="mvp-author-box-soc-wrap" class="left relative"> <a href="https://www.facebook.com/scottcusick33" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a> <a href="J. Scott Cusick" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a> <a href="j.c.cusick" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a></div><!--mvp-author-box-soc-wrap--></div><!--mvp-author-box-head--></div><!--mvp-author-box-in--></div><!--mvp-author-box-out--><div id="mvp-author-box-text" class="left relative"><p>Hello I’m Scott. I manage a custom electronics company in middle Georgia. Married with kids, our family loves all sports. We watch and play. Miami Dolphins &amp; Miami Heat!! I love sharing opinions and debating on all things sports related. God Bless!</p></div><!--mvp-author-box-text--></div><!--mvp-author-box-wrap--><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png"/><meta itemprop="url" content="https://www.305sports.net/wp-content/uploads/sites/6/2020/05/6606B63D-E31C-4FEA-85A9-80A951021A01.png"></div><!--mvp-org-logo--><meta itemprop="name" content="305Sports"></div><!--mvp-org-wrap--></div><!--mvp-content-main--><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Click to comment</span></div><!--mvp-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolphins-keep-thriving-5-observations-from-win-over-chargers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.305sports.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24035' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><!--comments--></div><!--mvp-post-soc-in--></div><!--mvp-post-soc-out--></div><!--mvp-content-box--></div><!--mvp-post-content--></div><!--mvp-post-content-in--><div id="mvp-side-wrap" class="relative"></div><!--mvp-side-wrap--></div><!--mvp-post-content-out--><section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Miami Dolphins</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://www.305sports.net/305-sports-staff-predictions-can-the-dolphins-win-5-straight/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1285312340-1024x683-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1285312340-1024x683-1-400x240.jpg 400w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1285312340-1024x683-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1285312340-1024x683-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1285312340-1024x683-1-80x80.jpg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1285312340-1024x683-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/305-sports-staff-predictions-can-the-dolphins-win-5-straight/" rel="bookmark">305 Sports Staff Predictions: Can The Dolphins Win 5 Straight?</a></h2><p>The Miami Dolphins are on a four-game winning streak and are back at home...</p></div><!--mvp-more-post-text--></li><li> <a href="https://www.305sports.net/the-dolphins-are-going-with-the-flo/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Brian-Flores-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Brian-Flores-400x240.jpg 400w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Brian-Flores-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Brian-Flores-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Brian-Flores-80x80.jpg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Brian-Flores-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/the-dolphins-are-going-with-the-flo/" rel="bookmark">The Dolphins Are Going with The Flo</a></h2><p>These Miami Dolphins are going with the Flo; coach Brian Flores that is. Ever...</p></div><!--mvp-more-post-text--></li><li> <a href="https://www.305sports.net/afc-east-rundown-week-9/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1284799742-1024x716-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1284799742-1024x716-1-400x240.jpg 400w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1284799742-1024x716-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1284799742-1024x716-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1284799742-1024x716-1-80x80.jpg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1284799742-1024x716-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/afc-east-rundown-week-9/" rel="bookmark">AFC East Rundown &#8211; Week 9</a></h2><p>The AFC East storyline for last week was a tale of the quarterback matchups....</p></div><!--mvp-more-post-text--></li><li> <a href="https://www.305sports.net/tuas-second-start-the-positives-negatives-and-what-to-expect/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/413dd77bfcbb47d586aa536c5b02f9a4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/413dd77bfcbb47d586aa536c5b02f9a4-400x240.jpg 400w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/413dd77bfcbb47d586aa536c5b02f9a4-300x180.jpg 300w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/413dd77bfcbb47d586aa536c5b02f9a4-768x461.jpg 768w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/413dd77bfcbb47d586aa536c5b02f9a4-610x366.jpg 610w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/413dd77bfcbb47d586aa536c5b02f9a4.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/413dd77bfcbb47d586aa536c5b02f9a4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/413dd77bfcbb47d586aa536c5b02f9a4-80x80.jpg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/413dd77bfcbb47d586aa536c5b02f9a4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-more-post-img--> </a><div class="mvp-more-post-text left relative"><h2><a href="https://www.305sports.net/tuas-second-start-the-positives-negatives-and-what-to-expect/" rel="bookmark">Tua&#8217;s Second Start: The Positives, Negatives And What To Expect</a></h2><p>If there was any doubt about Tua Tagovailoa, it has surely evaporated. Coming off...</p></div><!--mvp-more-post-text--></li></ul></section><!--mvp-more-post-wrap--><div id="mvp-prev-next-wrap"><div id="mvp-prev-post-wrap"><div id="mvp-prev-post-arrow" class="relative"> <span class="fa fa-angle-left fa-4" aria-hidden="true"></span></div><!--mvp-prev-post-arrow--><div class="mvp-prev-next-text"> <a href="https://www.305sports.net/305-sports-staff-predictions-can-the-dolphins-win-5-straight/" rel="prev">305 Sports Staff Predictions: Can The Dolphins Win 5 Straight?</a></div><!--mvp-prev-post-text--></div><!--mvp-prev-post-wrap--></div><!--mvp-prev-next-wrap--></div><!--mvp-sec-pad--></article><!--mvp-article-wrap--></div><!--mvp-main-body--></div><!--mvp-main-box-cont--></div><!--mvp-main-body-wrap--></main><!--mvp-main-wrap--><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://www.305sports.net/"><img src="" alt="305Sports" data-rjs="2" /></a></div><!--mvp-foot-logo--><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/305sportss/" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/305Sportss" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/305sportss/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCgKo2VlQjfUeWCHXUckC2Qw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><!--mvp-foot-soc--></div><!--mvp-main-box-cont--></div><!--mvp-foot-top--><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"></div><!--mvp-foot-menu--></div><!--mvp-main-box-cont--></div><!--mvp-foot-menu-wrap--><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>305 SPORTS ENTERPRISES, INC.</p></div><!--mvp-foot-copy--></div><!--mvp-main-box-cont--></div><!--mvp-foot-copy-wrap--></div><!--mvp-foot-bot--></footer><div id="mvp-mob-soc-wrap" class="left relative"> <span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span><ul class="mvp-mob-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/&amp;t=Dolphins Keep Thriving: 5 Observations From Win Over Chargers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-mob-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Dolphins Keep Thriving: 5 Observations From Win Over Chargers -&amp;url=https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-mob-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.305sports.net/dolphins-keep-thriving-5-observations-from-win-over-chargers/&amp;media=https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Em6kS2IXcAk7fZU-1000x600.jpeg&amp;description=Dolphins Keep Thriving: 5 Observations From Win Over Chargers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-mob-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc2e9eaf6eeefe8f5a6cde3e3f6a6d2eef4eff0efe8e1bca6b3a6c9e4f5e3f4f0e7f2efe9e8f5a6c0f4e9eba6d1efe8a6c9f0e3f4a6c5eee7f4e1e3f4f5a0e7ebf6bdc4c9c2dfbbcfa6e0e9f3e8e2a6f2eeeff5a6e7f4f2efe5eae3a6efe8f2e3f4e3f5f2efe8e1a6e7e8e2a6f2eee9f3e1eef2a6e9e0a6f5eee7f4efe8e1a6eff2a6f1eff2eea6ffe9f3a8a6c5eee3e5eda6eff2a6e9f3f2bca6eef2f2f6f5bca9a9f1f1f1a8b5b6b3f5f6e9f4f2f5a8e8e3f2a9e2e9eaf6eeefe8f5abede3e3f6abf2eef4eff0efe8e1abb3abe9e4f5e3f4f0e7f2efe9e8f5abe0f4e9ebabf1efe8abe9f0e3f4abe5eee7f4e1e3f4f5a9"><li class="mvp-mob-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a></ul></div><!--mvp-post-soc-wrap--></div><!--mvp-site--><div id="mvp-post-trend-wrap"><div class="mvp-main-box-cont relative"><ul class="mvp-post-trend-list left relative"><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/the-dolphins-are-going-with-the-flo/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Brian-Flores-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Brian-Flores-80x80.jpg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/Brian-Flores-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Dolphins</h3> <a href="https://www.305sports.net/the-dolphins-are-going-with-the-flo/" rel="bookmark">The Dolphins Are Going with The Flo</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/in-an-offseason-likely-full-of-twists-and-turns-heat-will-be-met-with-a-need-to-make-changes/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/10/2020-09-24T033119Z_389785166_NOCID_RTRMADP_3_NBA-PLAYOFFS-BOSTON-CELTICS-AT-MIAMI-HEAT-1600x1067-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/10/2020-09-24T033119Z_389785166_NOCID_RTRMADP_3_NBA-PLAYOFFS-BOSTON-CELTICS-AT-MIAMI-HEAT-1600x1067-1-80x80.jpg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/10/2020-09-24T033119Z_389785166_NOCID_RTRMADP_3_NBA-PLAYOFFS-BOSTON-CELTICS-AT-MIAMI-HEAT-1600x1067-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Heat</h3> <a href="https://www.305sports.net/in-an-offseason-likely-full-of-twists-and-turns-heat-will-be-met-with-a-need-to-make-changes/" rel="bookmark">In An Offseason Likely Full Of Twists And Turns, Heat Will Be Met With A Need To Make Changes</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/afc-east-rundown-week-9/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1284799742-1024x716-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1284799742-1024x716-1-80x80.jpg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/GettyImages-1284799742-1024x716-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Dolphins</h3> <a href="https://www.305sports.net/afc-east-rundown-week-9/" rel="bookmark">AFC East Rundown &#8211; Week 9</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li><li><div class="mvp-post-trend-out relative"><div class="mvp-post-trend-img left relative"> <a href="https://www.305sports.net/he-has-miami-heat-dna-caron-butler-could-be-the-ideal-assistant-coach/" rel="bookmark"><div class="mvp-trend-widget-img left relative"> <img width="80" height="80" src="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/IMG_0869-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.305sports.net/wp-content/uploads/sites/6/2020/11/IMG_0869-80x80.jpg 80w, https://www.305sports.net/wp-content/uploads/sites/6/2020/11/IMG_0869-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-trend-widget-img--> </a></div><!--mvp-post-trend-img--><div class="mvp-post-trend-in"><div class="mvp-post-trend-text left relative"><h3>Miami Heat</h3> <a href="https://www.305sports.net/he-has-miami-heat-dna-caron-butler-could-be-the-ideal-assistant-coach/" rel="bookmark">&#8216;He Has Miami Heat DNA&#8217;: Caron Butler Could Be The Ideal Assistant Coach</a></div><!--mvp-post-trend-text--></div><!--mvp-post-trend-in--></div><!--mvp-post-trend-out--></li></ul> <span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span></div><!--mvp-main-box-cont--></div><!--mvp-post-trend-wrap--><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><!--mvp-fly-top--><div class="mvp-fly-fade mvp-fly-but-click"></div><!--mvp-fly-fade--> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */
var mdp_deblocker = {"style":"compact","timeout":"0","closeable":"true","title":"It Looks Like You Have AdBlocker Enabled","content":"<p>Please disable AdBlock to proceed to the destination page.<p>","bg_color":"rgba(0,0,0,0.65)","modal_color":"rgba(255,255,255,1)","text_color":"#23282d","blur":"true"};
/* ]]> */</script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> </body></html>